Outbound calling issues for some clients

Incident Report for Clearly IP

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 20:19 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2026 - 19:41 CDT

Investigating

We are currently investigating this issue.
Posted Mar 13, 2026 - 18:52 CDT
This incident affected: SIP Trunking (US Central, US East, CA East) and Pulsar360 (Inbound/Outbound Calls).