Connectivity Issues in Canada
Incident Report for Clearly IP
Resolved
The issue has been resolved and are currently monitoring for stability.
Posted May 01, 2023 - 11:34 CDT
Identified
Clearly Cloud Canada (Clusterpbx.com) continues to have some intermittent issues related to the power outages. The team is actively working to resolve this.
Posted May 01, 2023 - 09:34 CDT
Monitoring
The CA East region for trunking is fully functional, but the team continues to monitor both Clearly Cloud Canada and the CA East region.
Posted May 01, 2023 - 08:28 CDT
Update
Clearly Canada Canada is operational at this time and we are continuing to monitor it.
Posted May 01, 2023 - 07:09 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 01, 2023 - 06:47 CDT
Identified
The issue has been identified as an outage with our datacenter provider. We are working with our datacenter provider on a resolution and will update when we have additional information
Posted May 01, 2023 - 04:37 CDT
Investigating
We are aware and investigating connectivity issues in Canada and will update when we have more information.
Posted May 01, 2023 - 02:54 CDT
This incident affected: CloudPBX (Clearly Cloud Canada) and SIP Trunking (CA East).