Connectivity errors
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Oct 11, 2022 - 14:01 CDT
Monitoring
Connectivity with the data center has been restored.
Posted Oct 11, 2022 - 13:39 CDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2022 - 13:16 CDT
Investigating
We are currently investigating issues with one of our datacenters. Connectivity may be affected for some users.
Posted Oct 11, 2022 - 13:16 CDT
This incident affected: SendFax.to (Fax Service, Sendfax.to API), Clearly Devices (Redirect Server, Cloud Device Manager), SIP Trunking (US Central, US East, Store), and CloudPBX (Clearly Cloud USA).