Intermittent registration issues

Incident Report for Clearly IP

Postmortem

A back end storage server is experiencing issues. Our monitoring detected the issues and our team forced failovers to mitigate the storage server issue.

Posted Feb 08, 2025 - 13:35 CST

Resolved

This incident has been resolved.
Posted Feb 08, 2025 - 13:18 CST

Identified

The team has identified the issue and is taking steps to correct.
Posted Feb 08, 2025 - 13:14 CST
This incident affected: CloudPBX (Clearly Cloud USA).