MTL trunking have issues
Incident Report for Clearly IP
Resolved
This incident has been resolved. The affected trunking server issue has been corrected and all servers are back in service.
Posted Dec 01, 2022 - 08:21 CST
Monitoring
We have removed the affected trunking server, and all calls are flowing properly.
Posted Dec 01, 2022 - 07:52 CST
Investigating
MTL Trunking servers experienced issues, however if you are registered to multiple servers, this should not be an issue.
Posted Dec 01, 2022 - 06:30 CST
This incident affected: SIP Trunking (CA East).