Issues Accessing ClusterPBX.com Web Interface
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 13:16 CST
Monitoring
Service should be returning to normal and the team is continuing to monitor.
Posted Mar 02, 2021 - 11:52 CST
Identified
The team has identified the issue and is working to to resolve it.
Posted Mar 02, 2021 - 11:34 CST
Update
As we continue to investigate we are upgrading this to a major outage as calling is now being affected. We have all hands on deck working to bring the service back to normal.
Posted Mar 02, 2021 - 10:29 CST
Investigating
We are aware that people are unable to access the Web Interface of ClusterPBX.com and the team is looking into the issue. More updates to follow.
Posted Mar 02, 2021 - 10:05 CST
This incident affected: CloudPBX (Clearly Cloud Canada).