Clusterpbx intermittent issues
Incident Report for Clearly IP
Resolved
System is stable and issue is considered resolved.
Posted May 10, 2022 - 17:03 CDT
Monitoring
Issue has been resolved and the team is currently monitoring.
Posted May 10, 2022 - 15:41 CDT
Update
We are continuing to investigate this issue.
Posted May 10, 2022 - 14:57 CDT
Investigating
We are currently investigating intermittent issues with our Clusterpbx.com Cloud PBX. We are seeing issues related to calls, management and call panel.
Posted May 10, 2022 - 14:37 CDT
This incident affected: CloudPBX (Clearly Cloud Canada).