Issues with portals and CDM

Incident Report for Clearly IP

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 10:38 CDT

Identified

The team has identified the issue and is currently working on a fix.
Posted Mar 19, 2026 - 09:00 CDT
This incident affected: Clearly Devices (Redirect Server, Cloud Device Manager), SendFax.to (Fax Service, Sendfax.to API), and SIP Trunking (Store).