Intermittent calling issues on Clearly Cloud US

Incident Report for Clearly IP

Resolved

This incident has been resolved.
Posted Jun 07, 2024 - 13:35 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2024 - 16:04 CDT

Update

We are still investigating, however most calls are working. There may be potential for more call issues, so we are leaving the status as identified.
Posted Jun 05, 2024 - 15:54 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 05, 2024 - 14:44 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2024 - 14:37 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 05, 2024 - 14:21 CDT

Investigating

We are currently investigating this issue.
Posted Jun 05, 2024 - 14:10 CDT
This incident affected: CloudPBX (Clearly Cloud USA).