Clearly Cloud USA

Incident Report for Clearly IP

Postmortem

Our response began immediately when availability monitors detected the possibility of an issue with Clearly Cloud operations.  It was confirmed that some Clearly Cloud operations were impacted and the NOC team worked to restore full functionality as quickly as possible.  As service was restored, teams began to identify the sequence of events which caused the description and root causes.  

Ultimately, it was determined that a core network switch malfunctioned for a very brief period, automatically triggering protective high-availability systems.  This led to a number of resources shifting to work around the perceived issue, leading to manual intervention due to the nature of the actual equipment failure.  ClearlyIP has initiated a proactive replacement of all switches of the same type, revised incident response protocols, and improved processes which will both reduce the likelihood of recurrence and significantly reduce recovery times for other situations.

Posted Apr 10, 2025 - 08:02 CDT

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 13:17 CDT

Monitoring

All system checks have been completed and issues are resolved.
Posted Apr 08, 2025 - 11:18 CDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 08, 2025 - 11:16 CDT

Update

Clearly Cloud is now resolved.
Posted Apr 08, 2025 - 10:28 CDT

Update

The team is still working through checks.
Posted Apr 08, 2025 - 10:26 CDT

Identified

The team has identified the issue and is working on resolution.
Posted Apr 08, 2025 - 09:53 CDT

Investigating

Call Panel and Management interface offline on Clearly Cloud USA
Posted Apr 08, 2025 - 09:29 CDT
This incident affected: Hosting (Hosted PBX) and CloudPBX (Clearly Cloud USA).