Intermittent Inbound Call Issues with one of our Upstream Providers
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 13:06 CDT
Update
We continue to see expected call behavior with regards to this incident and will continue to monitor.
Posted Sep 30, 2021 - 13:08 CDT
Monitoring
At this time we are seeing expected call behavior with regards to this incident and will continue to monitor.
Posted Sep 29, 2021 - 20:42 CDT
Investigating
Our upstream provider is continuing to investigate the incident which is impacting Inbound and Outbound calling on their network. As a result, customers may experience intermittent call failures or voice quality issues with inbound calls that come through their network. Outbound calling via our network should be unaffected at this time.
Posted Sep 29, 2021 - 18:38 CDT
Update
Our upstream provider is continuing to investigate the incident which is impacting Inbound and Outbound calling on their network. As a result, customers may experience intermittent call failures or voice quality issues with inbound calls that come through their network. Outbound calling via our network should be unaffected at this time.
Posted Sep 29, 2021 - 18:38 CDT
Monitoring
Our upstream provider is seeing improvements with the affected call routing. We will continue to monitor the situation.
Posted Sep 29, 2021 - 17:31 CDT
Investigating
One of our tier 1 upstream providers are currently investigating an incident impacting Inbound and Outbound calling on their network. As a result, customers may experience intermittent call failures or voice quality issues with inbound calls that come through their network. Outbound calling via our network should be unaffected at this time.
Posted Sep 29, 2021 - 12:03 CDT
This incident affected: SIP Trunking (US Central, US East, CA Quebec) and CloudPBX (Montreal (MTL) - ca, Montreal (MTL) - com, W (USA) - cloud).