During the early afternoon of Friday May 16, our engineering team detected a potential issue and proactively moved production SIP services onto a secondary redundancy system in an abundance of caution in order to prevent a widespread service disruption. For approximately an hour, the secondary system operated with limited BLF functionality but processed calls and registrations normally. There may have been very brief issues with call setup or registration during the failover and failback process. BLF features were restored to normal functionality at the conclusion of the failback operation.
Posted May 16, 2025 - 17:36 CDT
Resolved
This incident has been resolved.
Posted May 16, 2025 - 14:25 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 16, 2025 - 14:05 CDT
Update
Calls and registrations are working as expected, however BLF lights, including parking and extension status, are not functioning at this time.
Posted May 16, 2025 - 13:00 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 16, 2025 - 12:57 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2025 - 12:38 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2025 - 12:31 CDT
Investigating
The team is actively working on an issue where some users are losing registration with Clearly Cloud US.
Posted May 16, 2025 - 12:04 CDT
This incident affected: CloudPBX (Clearly Cloud USA).