intermittent inbound call failure
Incident Report for Clearly IP
Resolved
The team has been monitoring and the system are all working correctly.
Posted Oct 13, 2021 - 10:06 CDT
Monitoring
Engineers have identified the issue and have corrected the issue. Currently monitoring the situation.
Posted Oct 13, 2021 - 08:46 CDT
Investigating
We are currently investigating an intermittent inbound call failure on our clusterpbx.ca instance. This does not affect all users/clients.
Posted Oct 13, 2021 - 08:41 CDT
This incident affected: CloudPBX (Montreal (MTL) - ca).